pg_0001

Создание файлов PDF
для допечатной подготовки
Существует много различных вариантов создания файлов PDF и много парамет
ров, из которых необходимо выбрать нужные. Например, что лучше выбрать ди
зайнеру в Illustrator: команду
PDF
из диалогового окна
Save As
(Сохранить как)
или параметр
Create Adobe PDF
(Создать Adobe PDF) из диалогового окна
Print
(Печать)? Если вы работаете в операционной системе Windows, то в приложе
ниях Microsoft появляются еще и кнопки
Convert to Adobe PDF
(Преобразовать
в Adobe PDF). В этой главе мы ответим на эти вопросы и обсудим основные спо
собы создания файлов PDF для высококачественной печати.
Методы создания файлов PDF
для допечатной подготовки
Существуют три основных способа создания файлов PDF для подготовки к печати:
вывести их на печать из исходного приложения, экспортировать из исходного приложе
ния или преобразовать файлы вручную. Так как каждый из этих способов обладает
своими преимуществами и недостатками, в этой главе описывается, как работает каждая
из процедур и как выполнять их в наиболее популярных приложениях для разработки
документов. Изучив этот материал, вы сможете создать файл PDF, не рискуя сразу по
лучить его назад из типографии на переделку. Кроме изложенных в этой главе, сущест
вуют и другие способы создания файлов PDF, но они не подходят, если вы готовите фай
лы для четырехцветной или офсетной печати.
Кстати, о типографиях… проконсультируйтесь со специалистами из типографии пе
ред передачей им файлов PDF. Будет даже лучше, если вы обсудите с ними все детали
перед созданием самих электронных документов. Например, многие типографии или
компании по допечатной подготовке все еще не принимают шрифты TrueType или опре
деленные графические форматы, например изображения со слоями (которые состоят из
слоев, наложенных один поверх другого для создания специального вида). Обсуждая не
обходимые требования в типографии, попросите у них форму вывода или любой список
требований, который можно использовать при подготовке электронных документов. Ко
гда документы будут готовы к преобразованию в файлы PDF, еще раз поговорите с со
трудниками типографии. Это может быть действительно необходимо: например, они не
захотят работать с композитными файлами PDF, потому что для них может быть пред
почтительно получить необработанный файл PostScript или файл исходного приложе
ния, который они сами смогут преобразовать в нужный формат. (Более того, в типогра
фии может вообще не использоваться рабочий процесс PDF или PostScript, хотя в таком
случае лучше будет посвятить часть проекта разработке такого процесса.)


pg_0002

Самый лучший вариант — когда в типографии вам четко указывают необходимые па
раметры программы Distiller, оптимизированные для используемого аппаратного обес
печения вывода и процессоров растровых изображений. Тогда вам не придется тратить
огромное количество времени на то, чтобы подбирать нужные параметры, а потом пере
делывать неудачно подготовленные файлы. Если вы собираетесь передать в типографию
файлы PDF, следует сначала отправить им тестовые файлы, чтобы удостовериться, что
они подготовлены в соответствии со спецификациями.
Вывод на печать из приложения
По сравнению с Acrobat 5.0 разработчики Adobe значительно усовершенствовали
процесс создания файлов PDF. Раньше не было практически никаких вариантов: только
распечатать файл PostScript на диск из программы подготовки макетов (или обработки
изображений, или из текстового редактора, или любой другой программы), после чего
прогнать файл PostScript через Distiller, чтобы преобразовать PostScript в PDF. Теперь
этот процесс собран в одно целое, и вы можете создать файлы PDF с помощью Acrobat
Distiller прямо из диалогового окна печати в вашей любимой программе.
Точно так же, как и при выводе файлов на печать, при создании файлов PDF вы можете
контролировать ход выполнения задачи на специальной панели, которая отображает про
цент выполненной работы. Если вы создаете файлы Adobe PDF, выбирая принтер Adobe
PDF в диалоговом окне
Print
(Печать), файл передается на драйвер Adobe PDF. Затем
можно следить за продвижением преобразования файла. В системе Macintosh следует два
жды щелкнуть на значке
Print Center
, чтобы просмотреть выполнение задачи в диалоговом
окне монитора
Printer List
(рис. 6.1). В Windows откройте раздел
Printers
(
) в па
нели управления
Control Panel
, а затем щелкните на значке
Acrobat Distiller
(рис. 6.2).
Рис. 6.1. Вы можете следить за процессом преобразования файла, дважды щелкнув на обрабаты
ваемом файле из списка
Рис. 6.2. В Windows процесс преобразования файлов в формат PDF можно наблюдать, дваж
ды щелкнув на значке
Acrobat Distiller
в разделе
Printers
панели управления
Control Panel


pg_0003

При создании файлов PDF путем их “печати” из исходного приложения в системе
Macintosh обычно используется диалоговое окно печати PostScript. В этом диалоговом
окне указывается, что для создания Adobe PDF используется принтер, и оно позволяет
выбрать файл
Distiller Settings
(Настройки передачи) из всплывающего меню
Job Options
(Параметры задания).
Кроме того, вы можете сразу же после создания PDF запустить Acrobat, выбрав коман
ду
File Print
(Файл Печать) и щелкнув на кнопке диалогового окна
Print
(Печать).
Единственный важный момент — нужно определить параметры преобразования файла
перед началом преобразования. Настройки преобразования указывают программе Dis
tiller, что необходимо делать с файлом PostScript при преобразовании его в PDF; напри
мер, нужно ли использовать встроенные шрифты и какие, какое должно использоваться
сжатие данных, как обрабатывается цвет, какова защита данных и др. В диалоговых ок
нах печати для некоторых приложений можно задать параметры, доступные также и в
Distiller, — что в конечном итоге может привести к конфликту настроек. К счастью, с по
мощью параметров задания вы можете указать Distiller, предоставляется ли инструкци
ям приложения высший приоритет.
Программа Acrobat включает шесть предопределенных файлов настроек преобразо
вания:
High Quality
(Высокое качество),
PDFX1a
,
PDFX3
,
Press Quality
(Качество печа
ти),
Smallest File Size
(Самый маленький размер файла) и
Standard
(Стандартные). Все
эти настройки основаны на формате PDF 1.5. Первые четыре варианта дают файлы вы
сокого качества, которые лучше всего подходят для коммерческой печати, тогда как по
следние два варианта соответствуют файлам более низкого качества, хорошо подходящим
для офисной работы и электронной передачи файлов. Кроме того, вы можете создать
собственные настройки или использовать параметры, предоставленные типографией.
В любом случае важно знать, что эти настройки хранятся в папке
Settings
, вложенной
в папку
Distiller
. Вы можете добавить версию параметров типографии, поместив их файл
настроек в эту же папку. Можно также использовать параметр
Add Adobe PDF Settings
(Добавить параметры Adobe PDF) в меню
Settings
программы Distiller.
В операционной системе Windows можно установить принтер Adobe PDF как прин
тер по умолчанию и определить файл настроек преобразования, который должен ис
пользоваться по умолчанию (это то же самое, что параметры задания
Job Options
в Mac
OS). Это значительно упрощает процесс печати файлов PDF через Distiller. Тем не менее
диалоговые окна печати в различных приложениях несколько отличаются друг от друга,
поэтому может возникнуть необходимость найти параметры Adobe PDF. В этом диало
говом окне очень удобно то, что вы можете щелкнуть на кнопке
Edit Conversion Settings
(Изменить настройки преобразования), чтобы сразу перейти к параметрам задания, соз
дать новые настройки либо отредактировать существующие прямо в диалоговом окне.
Mac OS такой возможности не предлагает.
Роль драйверов и файлов описания принтеров при создании файлов PDF
При создании файлов Adobe PDF обычно используются два элемента: драйверы
принтера и описание принтера PostScript (PostScript Printer Description, PPD). Это
может показаться сложным, если не разобраться в функциях этих компонентов и их
взаимосвязи.
Драйвер принтера
— это утилита операционной системы, которая бе
рет данные из приложения (например, Microsoft Word или QuarkXPress) и подает их
на устройство вывода, например на лазерный принтер. Adobe выпускает драйверы
принтеров, которые берут данные из документов и преобразуют их в язык описания
страниц PostScript. Файлы PostScript содержат обширный набор команд, описывающих
содержимое данной страницы или документа.
Процессор растровых изображений


pg_0004

(Raster image processor, RIP) в устройстве вывода PostScript интерпретирует эти ко
манды и выдает бумагу, пленку или другой конечный результат вывода. Компьютер
обычно получает эту информацию не непосредственно из лазерного принтера, а из
PPD (описания принтера PostScript), где описаны возможности принтера.
Файлы PPD находятся на компьютере и описывают шрифты, размеры бумаги,
разрешение и другие возможности вывода, характеризующие устройство. Обычно
эти описания создаются изготовителем принтера и распространяются с принтером.
В Mac OS они хранятся в папке
System
. В Windows эти файлы, как правило, можно
найти на жестком диске (
WINDOWS\SYSTEM32\SPOOL\DRIVERS
).
Принтер Adobe PDF представляет собой драйвер принтера PostScript и очень по
хож на драйверы, используемые другими производителями, такими как HP и Xerox.
После того как при использовании принтера Adobe PDF вы щелкнете на кнопке
OK
,
Acrobat имитирует создание данных для принтера. Исходное приложение (например,
Microsoft Word) действительно использует драйвер принтера PostScript для Adobe
PDF, чтобы генерировать информацию PostScript. Однако, вместо того чтобы пере
дать информацию на физический принтер, данные передаются в Adobe Acrobat Dis
tiller, который преобразует информацию PostScript в файл PDF.
Экспорт из приложений
Хотя разработчики Adobe значительно облегчили изготовление высококачествен
ных файлов PDF в Acrobat 6.0, ведущие инструменты проектирования и изготовления
документов предоставляют альтернативу: экспорт файла как PDF. Так, в Photoshop,
Illustrator и FrameMaker можно использовать команду
Save As
(Сохранить как) в ме
ню
File
(Файл), чтобы сохранить документы в формате PDF. В InDesign, FreeHand и
QuarkXPress можно использовать команду
Export
(Экспорт) — также элемент меню
File
. Эти приложения применяют различные методы для экспорта файлов PDF: неко
торые выполняют процесс через Distiller, а другие основаны не на PostScript, а на соб
ственных механизмах или библиотеках PDF от Acrobat и создают файл PDF непо
средственно.
Между экспортированными файлами PDF и файлами, полученными из PostScript,
существует одно весомое отличие. Экспортированные файлы PDF имеют тот же раз
мер, что и исходный документ в его приложении. Преобразованные через Distiller
файлы, напротив, имеют размер страницы, который был определен в момент печати,
это обычно зависит от выбранного при создании файла PPD (рис. 6.3). Это означает,
что если вы хотите включить в документ отметки, выходящие за пределы фактической
страницы (например, метки обрезки или контрольные цветовые шкалы), то следует
удостовериться, что размер страницы больше, чем размер документа, и позволяет вме
стить эти элементы.
Так как приложения экспортируют файлы в PDF различными способами, во многих
типографиях предпочитают создание файлов для допечатной подготовки в Distiller, а не
экспорт. Это не значит, что экспорт в PDF — плохой вариант. Многие дизайнеры обна
ружили, что при применении правильных настроек можно вполне удачно экспортиро
вать файлы PDF из Adobe InDesign или QuarkXPress (версии 6 или выше) и получать
файлы PDF с высоким качеством изображения.
Прозрачность
PostScript — язык, который используется компьютером для передачи информации на
устройство вывода с высоким качеством печати (например, на машину для создания пе
чатных форм или лазерный принтер), не поддерживает прозрачность. Для прогона через


pg_0005

процессор растровых изображений с инструкциями PostScript слои в цифровых файлах,
которые содержат прозрачные объекты, следует объединить, или “склеить” с помощью
команды
Flatten
. Поскольку при создании файла PDF из диалогового окна
Print
исходно
го приложения файл передается в виде PostScript, прозрачные участки в файле устраня
ются. Если же вы хотите оставить прозрачность, чтобы файл PDF можно было затем от
крыть и редактировать прозрачные элементы в Photoshop, Illustrator или InDesign, то эти
приложения нужно экспортировать и специально указать, что прозрачность следует со
хранить. При использовании команды
Save As
(Сохранить как) или
Export to PDF
(Экспортировать в PDF) каждое приложение выводит ряд своих диалоговых окон, где
можно указать разные параметры PDF в соответствии с типом содержимого, которое вы
дает данное приложение. Например, в Photoshop можно выбрать методы сжатия, но не
задаются подмножества шрифтов, потому что в рисунках Photoshop обычно не содер
жится настолько много шрифтов, чтобы созданные из них подмножества давали боль
шую экономию. С другой стороны, параметры экспорта в InDesign почти так же сложны,
как параметры задания в Distiller, что, впрочем, неудивительно, так как это приложение
для работы с оригинал макетами разрабатывалось с учетом процессов PDF. Поэтому эти
диалоговые окна следует считать аналогом параметров задания в Acrobat.
Рис. 6.3. При создании документов PDF с помощью Acrobat Distiller (или принтера Adobe PDF) для
определения размера страницы используется заданное описание PPD (справа). При экспорте доку
ментов в PDF из исходного приложения используется размер документа как стартовое значение, а
затем добавляются заданные при печати метки или поля для печати под обрез


pg_0006

Создание файлов PDF вручную
Третий способ создания файлов PDF для допечатной подготовки — это получение файлов
вручную, т.е. по существу, то, что вы выполняли в предыдущих версиях Acrobat: печать файла
PostScript на диск и последующая обработка полученного файла PostScript с использованием
Acrobat Distiller. Этот процесс в Acrobat 6.0 автоматизирован, и вы можете печатать файл из
исходных приложений в Acrobat Distiller. Таким образом, если вы хотите создать файл вруч
ную, то следует разделить этот процесс на части: использовать старый метод печати файла
PostScript или сохранить файл как EPS, а затем запустить Distiller. После запуска Distiller
можно создать файл PDF, открыв файл PostScript или EPS в Acrobat Distiller.
Зачем создавать файл вручную, если Acrobat может сделать это автоматически? Это
может быть необходимо, если вы хотите создать несколько типов файлов PDF из одного
и того же исходного документа PostScript. Тогда можно напечатать один файл PostScript
и затем использовать Distiller для создания различных типов файлов PDF в соответст
вии с вашими требованиями: например, одну версию файла для размещения на Web
сайте и другую версию для передачи в печать.
Как не следует создавать файлы PDF для допечатной подготовки
Хотя в Acrobat 6.0 ускорен процесс создания файлов PDF, существует много дру
гих способов создания файлов PDF, которые не подходят для подготовки к печати,
потому что в их основе не используется PostScript. Это такие способы.
Сохранение PDF из Web. Acrobat 6.0 позволяет
“захватывать”
файлы PDF из
Web с помощью команды
Advanced Web Capture Open Web Page
(Сложные
инструменты Сохранение Web страниц Открыть Web страницу). Эта функция
создает файлы PDF в цвете RGB с разрешением 72 ppi, которые прекрасно под
ходят для просмотра композитных файлов Web страниц (вместе со ссылками), но
не пригодны для передачи через процессор растровых изображений.
Импорт PDF из отсканированных документов. Команда Acrobat 6.0
File Create
PDF From Scanner
(Файл Создать PDF Со сканера) позволяет сканировать бу
мажные документы, содержащие текст или рисунки, сразу же в формат PDF. В ре
зультате вы получаете файлы, представляющие собой рисунки, т.е. элементы
страниц можно редактировать только как растровые изображения — а редакти
ровать или искать текст в документе нельзя. Если вы хотите использовать контек
стный поиск, Adobe предлагает инструмент
Paper Capture
(Сохранение бумажных
документов), который находится в меню
Document
(Документ). Обратите внима
ние, что функция
Paper Capture
— это не способ создания файлов PDF и не способ
преобразования отсканированных документов в PostScript и затем в PDF. Это
способ замены символов и слов в растровом представлении текста в файле PDF,
который позволит осуществлять поиск текста. Эта функция используется для ре
дактирования отсканированных деловых документов и предоставления возмож
ностей работы с документами для лиц с нарушениями зрения или двигательных
функций и не применяется для подготовки страниц к четырехцветной печати. На
конец, страницы должны иметь разрешение 200–600 dpi для черно белых рисун
ков и 200–400 dpi для рисунков в режиме Grayscale и цветных рисунков.
Создание PDF из OS X. Mac OS X действительно позволяет создавать файлы
PDF в приложениях, написанных в среде Carbon или преобразованных под Mac
OS X из предыдущих платформ. Тем не менее довольно проблематично получить
высокое качество файла PDF из Mac OS X версии 10.3 (и выше), а многие компа
нии, работающие в сфере печати, еще не тестировали эти файлы на пригодность
к печати. В более ранних версиях Mac OS X (до версии 10.3) возможность созда
ния высококачественных документов PDF отсутствовала.